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E-mailing 101: Getting started on Email 
 
Electronic communication (Email), because of its speed and broadcasting ability it is 
becoming more and more the first choice in communication between parties.  In today’s 
world, being able to effectively use and send e-mails is essential.  Using email makes 
differences in location and schedules less of an obstacle to communication.  However, 
using email is not an intuitive process.   
 
This document is intended to provide a simple overview on how to setup an email 
program, how to create emails and how to send emails.  Every email program is slightly 
different in how it is used, however, the details provided in this guide should enable you 
to adapt the instructions to your particular program.   This document will provide Outlook 
Express as an example, but you should refer to your user manual or an on-line tutorial 
for specifics on your own email program. 

 
Getting Started 
Your internet service provider may supply you with an e-mail address (ie Telus, xplornet, 
Shaw, efirehose), or you may choose from a variety of web-based options available (ie 
Yahoo, Gmail, MSN Hotmail).  Most of these internet service providers (ISP’s) will give 
you the information required to set up an email account, and many will walk you through 
the process of setting up your email account.  
 
An example of an email address is bob@shaw.ca .  The first part (bob) is your user ID, 
and is often chosen by you. All address will have @, which stands for “at”.  This is 
followed by the domain name (shaw.ca) which indicates who your email provider is.  All 
parts must be present when sending an email in order for the message to reach the 
intended recipient. 
 
Nearly all email accounts can be accessed remotely, meaning you do not have to be 
sitting at your home computer to access your email.  Contact your internet provider to 
find out how to do this, for your particular account. (For example, Telus accounts can be 
accessed through their website, as long as you know your email address and password) 
 
Dial up connection: This is where a user must have their computer dial (or call) into a 
particular number to establish an internet connection.  Dial-up can be slow, and time-
consuming, but may be the only option in a particular region. 
 
High-speed connection: This is an internet connection which is (usually) always active, 
and works through the telephone or cable line without interfering with phone or cable 
service.  This is usually much faster than dial-up, but may not be available in all regions.   
 
In Alberta, more and more rural areas are capable of accessing high-speed connections 
through the use of wireless systems, satellite, and radio towers.  Check with your local 
provider to see if this is available in your area. 

 
Setting up an Email Program 
There are several different programs which can be used to manage your email, 
however, all are relatively similar in their format.  Provided below are the instructions on 
how to set up Outlook Express, which is one of the most popular email programs.  Every 
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email program will be slightly different in its look and format, however, the basics of 
sending, receiving, replying to, and forwarding emails will be the same.    
 
Options for email programs include: 
Outlook (or Outlook Express) 
Eudora 
Thunderbird 
Web-based Email programs (Hotmail, Gmail, Yahoo mail) 

 
Setting up Outlook Express to Manage your Email 
Before you can use Outlook Express to send and receive e-mail, you need to set up an 
account. You can have more than one account - for business, online shopping, etc. - and 
each person who uses your computer may have their own, completely separate account.  
  
Start Outlook Express 
There are many ways to start Outlook Express, but here's a sure-fire way to find and 
start it. 
 
1. Click the Start button.  

2. Point to All Programs.  

3. Click Outlook Express. 

 

These first three steps are shown in the image below:  

 
 

4. If asked whether you'd like to open this particular account automatically every time 

you start Outlook Express, click Yes (if you do) or No (if you don't). 

If you don't want to be asked this question again, click to check the Always perform 

this check... box.  

 

5. Check When Outlook Express starts, go directly to my Inbox. 

Outlook Express directs all incoming mail to the Inbox, so it makes sense to bypass this 

opening page. 
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If you don't see the list of folders and contacts on the left, click Layout on the View 

menu. Click Contacts and Folder List to check them, and then click OK.  

 

 
 

Quick start. You'll notice that when you use Outlook Express regularly, Windows 
XP will put the Outlook Express icon on the Start menu (along with other programs 
you've used recently). In that case, just click the Outlook Express icon in the Start 
menu to open the program. 
 

Set Up an Outlook Express E-Mail Account 

The Internet Connection Wizard makes short work of setting up your online mailbox by 
walking you through each step for every e-mail account you set up. 

1. Before you get going, make sure you know your email address along with the 
following information. (You may need to contact your ISP, Internet Service Provider, to 
get it.) 
 
First, information about the e-mail servers:  

• The type of e-mail server you use: POP3 (most e-mail accounts), HTTP (such as 
Hotmail), or IMAP  
• The name of the incoming e-mail server  
• For POP3 and IMAP servers, the name of the outgoing e-mail server (generally SMTP) 
 

Second, information about your account:  

• Your account name and password 

• Find out if your ISP requires you to use Secure Password Authentication (SPA) to 
access your e-mail account—yes or no is all that's required. 
 

2. Start Outlook Express, and on the Tools menu, click Accounts. 

If the Internet Connection Wizard starts up automatically, skip ahead to step 4.  
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3. Click Add, and then click Mail to open the Internet Connection Wizard.  

 

 
 

 

4. On the Your Name page of the wizard, type your name as you want it to appear to 

everyone who gets e-mail from you, and then click Next.  (Most people use their full 

name, but you can use any name—even a nickname—that people will recognize.) 

 

5. On the Internet Explorer Address page, type your e-mail address, and then click 

Next.  

 

6. On the E-mail Server Names page, fill in the first block of information that you 

gathered from your ISP in step 1, and then click Next.  
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Note: If you chose HTTP as your incoming e-mail server—as for a Hotmail or MSN 

account—this wizard page changes slightly so you can identify your HTTP mail service 

provider.  

 

7. On the Internet Mail Logon page, type your account name and password.  

 

 
 

Note: If you're concerned about break-ins to your e-mail, click to clear the check in the 

Remember Password box. You'll then be prompted for the password each time you 

send or retrieve mail.  

 

8. Click Next, and then click Finish. 

 

You're ready to send your first e-mail!  

 

Unsure if your new e-mail account is working? Send an e-mail message to a 
friend. If they get the message, your account is ready to roll! But if you run into problems 
setting up your account, Outlook Express offers help. Search for troubleshooting topics 
from Contents and Index on the Help menu. 
 

Set Up a Web-based E-Mail Account 
 
The e-mail that you get in a Hotmail account and other Web-based accounts is not 
stored on your hard disk, but is kept on the account-provider's computer. This is what 
makes it possible to access your account from any computer in the world over the 
Internet. Here's how you set yourself up. 
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1. Go to the Web site and follow the setup instructions—for example, 

http://www.hotmail.com/ for Hotmail.  

 

2. Set up Outlook Express to use the account, by following the instructions above in Set 

up an Outlook Express e-mail account.  

 

Close Outlook Express 
In closing, Outlook Express works just as all other Windows programs do.  

• On the File menu, click Exit.  
 
 

Using your Email 
Once you have an account set up, you can now receive, send and manage email.  
Follow the first steps above to open your email program.   
 

Receiving Emails 
When you set up your email account and program, one of the options you were likely 
asked dealt with how you want to receive emails.  Most people will choose to have their 
email program automatically check for new emails when the program is opened (and an 
internet connection is established).  If your program is not set up to automatically check 
for messages, click on the “Send/Receive” button in the options bar (toolbar).  

 

Viewing an Email Message 
Once you have received any emails, you can look at them.  This visual example is from 
Outlook, but will be similar for all programs. 

1. In the Inbox, all the new messages are highlighted in bold face. Select the message 
you want to read, by clicking on it. If you have Preview Pane option turned on, then 
you can preview the message without opening it. (Use View menu >> Preview Pane 
to display or hide the preview pane.) The number next to the Inbox indicates how 
many new messages you have in your Inbox.  
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2. To open a message, double-click on that message. It will be opened in a 
separate window.  

3. You can resize the Preview Pane viewing area by positing the mouse between 
the Content area and the Preview Pane area. When the pointer becomes a 
double-headed arrow, drag the border up or down.  

How to Create an Email 
To create an email (e.g. in Outlook Express), follow the steps below.  Your email 
program may look different from the example, however, the steps required are the same 
regardless of program. 
 
There are two ways to start creating an email to be sent: 
One:  click on File> New> Mail Message 

 

 

Two:  click on the Create Mail button 

 

• A screen will pop up, with blanks for “To”, “Cc (carbon copy)”, “Subject”, and a large 
blank area for writing a message.  “To”, “Subject” and the message area must be 
filled in.  Cc and / or Bcc (blind carbon copy) is used only when sending a message 
to more than one recipient.   (Bcc allows you to send a message to more than one 
recipient where the email address does not show up for everyone to see). 
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• In the To field, enter the email address you would like to send email to.  This can be 
done, either by typing in their complete email address into the “To” box, or selecting 
the email address from the address book (that you have previously entered 
addresses into). 

 

• If you wish to send to more than one recipient, then type in each email address and 
separate them using “;” (or select from your address book) 

 

• In the Subject field, enter the subject of your email.  Type in a subject that will have 
meaning to the recipient, and will give an indication as to what the email is about.  Do 
not use “Hello” or “Information” as your subject as these are usually too generic. 

 

• In the body field, write out your message.   

 
When finished, click Send to send your email.  You have now sent an email! 

 

 

Replying to an email 
Not all emails you receive will require a response.  However, when you do need to 
respond, follow the steps below  
 
1. In your Inbox, select the message you want to reply to.  To reply to just the sender of 
the message, click the Reply button in your options bar, or select Message> Reply to 
Sender (in Outlook Express or Message> Reply to Sender in Outlook).  The “To”, and 
“Subject” headings will already be filled in.  You just need to add your response. 

 
To reply to all of the recipients in the To and Cc boxes, click the Reply to All button.  
This sends your response to everyone who received the original message.  If these 
people do not need to see your response, use Reply to Sender for your replies.    
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When you reply, the original email will be included – below your response.  Ensure that 
your response is before the original email, and not after (as this can create confusion).  
Any attachments that were included in the original message will not be included with the 
reply.  If you need that attachment still with the email, either forward the email, or create 
a brand new email.   

Forwarding an email 
You may wish to forward an email you have received on to other parties.  To do this: 
 
1. Click ”Forward” on your options bar, or select Message> Forward from the drop-
down menu.  Any attachments and information that were included in the original email 
will be sent in the forwarded email.  This includes signatures, virus warnings, etc.  It is 
polite to remove any extraneous material from the email before sending it on.   
 
2. You may add your own message to the beginning of the forwarded message, or 
choose to send it without adding comments.   
 

Attaching Files to an email 
Occasionally you may need to attach a document to an email.  This file may be a word 
document, picture, pdf, or some other file.  To attach a file, you must already have an 
outgoing email message started.   
 
1. Either click on “Attach” (or “Insert”) in the options bar (in Outlook this is a paperclip), 
or select “Attach or Insert” and “file”.  
 
2. Find and select the file you wish to attach, and click “Insert”  
 

Using your Address Book 
Address books are extremely useful when emailing, they are a place to store and access 
email address that you send to regularly (just like a paper address book).    
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Adding new contacts (email addresses) to your address book 
To add contacts to your address book you can: 
 
1. Add a contact manually:  Click on Addresses in the options bar or select Tools> 
Address Book 
 
Once the address book is open, select New from the options bar and New contact, or 
File>New contact. 
 
Fill in the information on the form, and then click OK (in Outlook Express) or Save and 
Close (in Outlook) 
 
2. Add a contact by right clicking on their email address in a received email 

• Outlook Express will automatically add this contact to the address book, with no 
further action required 

• Outlook will take you to the address book form, with the known fields already 
entered.  Just click “Save and Close” to add the contact to the address book.   

 

Retrieving addresses from your address book  
When creating or forwarding an email, you can choose contacts from your address book 
instead of typing the email address into the “To” field. 
 
1. When you have a new message (or forwarded message) started, click on “To”.  This 
will take you to your address book. 
 
2. Select the desired email address by double clicking on it.  The address will now 
appear in the “To” field.  When you have finished selecting the address(es) to receive 
the email, click OK. 
 

Creating Folders 
If you wish to manage your emails and save email conversations for future reference, it 
may be useful to create folders to put them in. Often all you will need is your inbox, and 
a folder named “Done”, to place all the emails you no longer need to respond to, but 
would like to keep, into. 
  

Deleting Emails 
When you no longer need an email, you can either file it in a folder, or delete it.  To 
delete emails, click on the email to highlight it, and then click on Delete.   
 
The email will now be removed from your Inbox, but will be in your “Deleted Items” 
folder.  If you no longer need these emails, you can then delete them permanently by 
selecting “Edit” (in Outlook Express or “Tools” in Outlook) and “Empty deleted items 
folder”. 
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followed by the domain name (shaw.ca) which indicates who your email provider is.  All 
parts must be present when sending an email in order for the message to reach the 
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service.  This is usually much faster than dial-up, but may not be available in all regions.   
 
In Alberta, more and more rural areas are capable of accessing high-speed connections 
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provider to see if this is available in your area. 
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however, all are relatively similar in their format.  Provided below are the instructions on 
how to set up Outlook Express, which is one of the most popular email programs.  Every 
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email program will be slightly different in its look and format, however, the basics of 
sending, receiving, replying to, and forwarding emails will be the same.    
 
Options for email programs include: 
Outlook (or Outlook Express) 
Eudora 
Thunderbird 
Web-based Email programs (Hotmail, Gmail, Yahoo mail) 

 
Setting up Outlook Express to Manage your Email 
Before you can use Outlook Express to send and receive e-mail, you need to set up an 
account. You can have more than one account - for business, online shopping, etc. - and 
each person who uses your computer may have their own, completely separate account.  
  
Start Outlook Express 
There are many ways to start Outlook Express, but here's a sure-fire way to find and 
start it. 
 
1. Click the Start button.  

2. Point to All Programs.  

3. Click Outlook Express. 

 

These first three steps are shown in the image below:  

 
 

4. If asked whether you'd like to open this particular account automatically every time 

you start Outlook Express, click Yes (if you do) or No (if you don't). 

If you don't want to be asked this question again, click to check the Always perform 

this check... box.  

 

5. Check When Outlook Express starts, go directly to my Inbox. 

Outlook Express directs all incoming mail to the Inbox, so it makes sense to bypass this 

opening page. 
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If you don't see the list of folders and contacts on the left, click Layout on the View 

menu. Click Contacts and Folder List to check them, and then click OK.  

 

 
 

Quick start. You'll notice that when you use Outlook Express regularly, Windows 
XP will put the Outlook Express icon on the Start menu (along with other programs 
you've used recently). In that case, just click the Outlook Express icon in the Start 
menu to open the program. 
 

Set Up an Outlook Express E-Mail Account 

The Internet Connection Wizard makes short work of setting up your online mailbox by 
walking you through each step for every e-mail account you set up. 

1. Before you get going, make sure you know your email address along with the 
following information. (You may need to contact your ISP, Internet Service Provider, to 
get it.) 
 
First, information about the e-mail servers:  

• The type of e-mail server you use: POP3 (most e-mail accounts), HTTP (such as 
Hotmail), or IMAP  
• The name of the incoming e-mail server  
• For POP3 and IMAP servers, the name of the outgoing e-mail server (generally SMTP) 
 

Second, information about your account:  

• Your account name and password 

• Find out if your ISP requires you to use Secure Password Authentication (SPA) to 
access your e-mail account—yes or no is all that's required. 
 

2. Start Outlook Express, and on the Tools menu, click Accounts. 

If the Internet Connection Wizard starts up automatically, skip ahead to step 4.  



 4 

 

3. Click Add, and then click Mail to open the Internet Connection Wizard.  

 

 
 

 

4. On the Your Name page of the wizard, type your name as you want it to appear to 

everyone who gets e-mail from you, and then click Next.  (Most people use their full 

name, but you can use any name—even a nickname—that people will recognize.) 

 

5. On the Internet Explorer Address page, type your e-mail address, and then click 

Next.  

 

6. On the E-mail Server Names page, fill in the first block of information that you 

gathered from your ISP in step 1, and then click Next.  

 

 
 



 5 

Note: If you chose HTTP as your incoming e-mail server—as for a Hotmail or MSN 

account—this wizard page changes slightly so you can identify your HTTP mail service 

provider.  

 

7. On the Internet Mail Logon page, type your account name and password.  

 

 
 

Note: If you're concerned about break-ins to your e-mail, click to clear the check in the 

Remember Password box. You'll then be prompted for the password each time you 

send or retrieve mail.  

 

8. Click Next, and then click Finish. 

 

You're ready to send your first e-mail!  

 

Unsure if your new e-mail account is working? Send an e-mail message to a 
friend. If they get the message, your account is ready to roll! But if you run into problems 
setting up your account, Outlook Express offers help. Search for troubleshooting topics 
from Contents and Index on the Help menu. 
 

Set Up a Web-based E-Mail Account 
 
The e-mail that you get in a Hotmail account and other Web-based accounts is not 
stored on your hard disk, but is kept on the account-provider's computer. This is what 
makes it possible to access your account from any computer in the world over the 
Internet. Here's how you set yourself up. 
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1. Go to the Web site and follow the setup instructions—for example, 

http://www.hotmail.com/ for Hotmail.  

 

2. Set up Outlook Express to use the account, by following the instructions above in Set 

up an Outlook Express e-mail account.  

 

Close Outlook Express 
In closing, Outlook Express works just as all other Windows programs do.  

• On the File menu, click Exit.  
 
 

Using your Email 
Once you have an account set up, you can now receive, send and manage email.  
Follow the first steps above to open your email program.   
 

Receiving Emails 
When you set up your email account and program, one of the options you were likely 
asked dealt with how you want to receive emails.  Most people will choose to have their 
email program automatically check for new emails when the program is opened (and an 
internet connection is established).  If your program is not set up to automatically check 
for messages, click on the “Send/Receive” button in the options bar (toolbar).  

 

Viewing an Email Message 
Once you have received any emails, you can look at them.  This visual example is from 
Outlook, but will be similar for all programs. 

1. In the Inbox, all the new messages are highlighted in bold face. Select the message 
you want to read, by clicking on it. If you have Preview Pane option turned on, then 
you can preview the message without opening it. (Use View menu >> Preview Pane 
to display or hide the preview pane.) The number next to the Inbox indicates how 
many new messages you have in your Inbox.  
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2. To open a message, double-click on that message. It will be opened in a 
separate window.  

3. You can resize the Preview Pane viewing area by positing the mouse between 
the Content area and the Preview Pane area. When the pointer becomes a 
double-headed arrow, drag the border up or down.  

How to Create an Email 
To create an email (e.g. in Outlook Express), follow the steps below.  Your email 
program may look different from the example, however, the steps required are the same 
regardless of program. 
 
There are two ways to start creating an email to be sent: 
One:  click on File> New> Mail Message 

 

 

Two:  click on the Create Mail button 

 

• A screen will pop up, with blanks for “To”, “Cc (carbon copy)”, “Subject”, and a large 
blank area for writing a message.  “To”, “Subject” and the message area must be 
filled in.  Cc and / or Bcc (blind carbon copy) is used only when sending a message 
to more than one recipient.   (Bcc allows you to send a message to more than one 
recipient where the email address does not show up for everyone to see). 
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• In the To field, enter the email address you would like to send email to.  This can be 
done, either by typing in their complete email address into the “To” box, or selecting 
the email address from the address book (that you have previously entered 
addresses into). 

 

• If you wish to send to more than one recipient, then type in each email address and 
separate them using “;” (or select from your address book) 

 

• In the Subject field, enter the subject of your email.  Type in a subject that will have 
meaning to the recipient, and will give an indication as to what the email is about.  Do 
not use “Hello” or “Information” as your subject as these are usually too generic. 

 

• In the body field, write out your message.   

 
When finished, click Send to send your email.  You have now sent an email! 

 

 

Replying to an email 
Not all emails you receive will require a response.  However, when you do need to 
respond, follow the steps below  
 
1. In your Inbox, select the message you want to reply to.  To reply to just the sender of 
the message, click the Reply button in your options bar, or select Message> Reply to 
Sender (in Outlook Express or Message> Reply to Sender in Outlook).  The “To”, and 
“Subject” headings will already be filled in.  You just need to add your response. 

 
To reply to all of the recipients in the To and Cc boxes, click the Reply to All button.  
This sends your response to everyone who received the original message.  If these 
people do not need to see your response, use Reply to Sender for your replies.    
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When you reply, the original email will be included – below your response.  Ensure that 
your response is before the original email, and not after (as this can create confusion).  
Any attachments that were included in the original message will not be included with the 
reply.  If you need that attachment still with the email, either forward the email, or create 
a brand new email.   

Forwarding an email 
You may wish to forward an email you have received on to other parties.  To do this: 
 
1. Click ”Forward” on your options bar, or select Message> Forward from the drop-
down menu.  Any attachments and information that were included in the original email 
will be sent in the forwarded email.  This includes signatures, virus warnings, etc.  It is 
polite to remove any extraneous material from the email before sending it on.   
 
2. You may add your own message to the beginning of the forwarded message, or 
choose to send it without adding comments.   
 

Attaching Files to an email 
Occasionally you may need to attach a document to an email.  This file may be a word 
document, picture, pdf, or some other file.  To attach a file, you must already have an 
outgoing email message started.   
 
1. Either click on “Attach” (or “Insert”) in the options bar (in Outlook this is a paperclip), 
or select “Attach or Insert” and “file”.  
 
2. Find and select the file you wish to attach, and click “Insert”  
 

Using your Address Book 
Address books are extremely useful when emailing, they are a place to store and access 
email address that you send to regularly (just like a paper address book).    
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Adding new contacts (email addresses) to your address book 
To add contacts to your address book you can: 
 
1. Add a contact manually:  Click on Addresses in the options bar or select Tools> 
Address Book 
 
Once the address book is open, select New from the options bar and New contact, or 
File>New contact. 
 
Fill in the information on the form, and then click OK (in Outlook Express) or Save and 
Close (in Outlook) 
 
2. Add a contact by right clicking on their email address in a received email 

• Outlook Express will automatically add this contact to the address book, with no 
further action required 

• Outlook will take you to the address book form, with the known fields already 
entered.  Just click “Save and Close” to add the contact to the address book.   

 

Retrieving addresses from your address book  
When creating or forwarding an email, you can choose contacts from your address book 
instead of typing the email address into the “To” field. 
 
1. When you have a new message (or forwarded message) started, click on “To”.  This 
will take you to your address book. 
 
2. Select the desired email address by double clicking on it.  The address will now 
appear in the “To” field.  When you have finished selecting the address(es) to receive 
the email, click OK. 
 

Creating Folders 
If you wish to manage your emails and save email conversations for future reference, it 
may be useful to create folders to put them in. Often all you will need is your inbox, and 
a folder named “Done”, to place all the emails you no longer need to respond to, but 
would like to keep, into. 
  

Deleting Emails 
When you no longer need an email, you can either file it in a folder, or delete it.  To 
delete emails, click on the email to highlight it, and then click on Delete.   
 
The email will now be removed from your Inbox, but will be in your “Deleted Items” 
folder.  If you no longer need these emails, you can then delete them permanently by 
selecting “Edit” (in Outlook Express or “Tools” in Outlook) and “Empty deleted items 
folder”. 
 
 
 
 
 
 
 


